Unsatisfiable requirements detected for package JLD[4138dd39]


#1

add JLD
Resolving package versions…
ERROR: Unsatisfiable requirements detected for package JLD [4138dd39]:
JLD [4138dd39] log:
├─possible versions are: [0.5.0-0.5.9, 0.6.0-0.6.11, 0.8.0-0.8.3] or uninstalled
├─restricted to versions * by an explicit requirement, leaving only versions [0.5.0-0.5.9, 0.6.0-0.6.11, 0.8.0-0.8.3]
└─restricted by julia compatibility requirements to versions: uninstalled — no versions left


#2

删除 .julia 目录然后重新安装不知道能不能解决问题。此外你的 julia版本是什么?


#3

我的julia版本是1.0的


#4

搞定了,JLD我用的是版本JLD2