Nemo.ji库build失败


#1

Nemo库build失败

上次GM库build失败,经指点说是库没有写好?……我很玄学的多试了几次结果成功了……

然后这次安装Nemo.jl的时候又出错啦……首先排除网络问题,我用了PkgMirrors换了浙大的源,下载也没问题,就是之后开始build时就卡着不动了……package文件夹下看起来和别的成功安装的库没什么区别,有前辈指点一下吗

julia> using Nemo
[ Info: Recompiling stale cache file C:\Users\Raphael\.julia\compiled\v1.1\Nemo\SPUMD.ji for Nemo [2edaba10-b0f1-5616-af89-8c11ac63239a]
ERROR: InitError: error compiling __init__: could not load library "C:\Users\Raphael\.julia\packages\Nemo\fmh70\local\lib\libflint"
The specified module could not be found.

Stacktrace:
 [1] _include_from_serialized(::String, ::Array{Any,1}) at .\loading.jl:633
 [2] _require_from_serialized(::String) at .\loading.jl:684
 [3] _require(::Base.PkgId) at .\loading.jl:967
 [4] require(::Base.PkgId) at .\loading.jl:858
 [5] require(::Module, ::Symbol) at .\loading.jl:853
during initialization of module Nemo

#2

看着像ABI不兼容,报个issue吧。