JLD2安装时出现Unsatisfiable requirements detected for package JLD2 的问题,请问如何解决?

image

我拿 1.0.5 和 1.3.1 试了下,都能装。

]status 看看还装了什么包?是不是有的包依赖版本/冲突了

我也遇到这个问题,之前好好的,现在所有的安装包都提示这个问题,感觉颇为难受,还没找到解决办法

这个大概率是注册表坏了或者长期没成功更新导致的,删了重新拉一个就好了

(v1.4) pkg> registry rm General
(v1.4) pkg> registry add General

京ICP备17009874号-2