using Plots

麻烦问一下这种问题怎么解决!
1
using Plots 时产生这种错误

去build FFMPEG

谢谢你啦,我重装了,现在好了,不过 plots 不能用。

不好意思,我发现还是有问题using Plots 预编译出错,想请教一下你是怎么bulid FFMPEG?谢谢啦

]build FFMPEG

2
出错了

网络问题,错误信息显示无法从github上下载需要的软件包。

同问一个问题,
版本: Version 1.4.0 (2020-03-21)

确认了,翻墙是好的。可以上youtube。

如果是在系统内设置的全局代理,终端里有时不一定会被使用(比较玄学),最好是在上层网关处设置
都装不上Plots不代表问题的根源是一样的

win7下的药方:
使用链接 https://www.cnblogs.com/tshaoguo/p/10142743.html 升级POWERSHELL 到3.0 后一点问题都没有了!

京ICP备17009874号-2