mac10.15.4下,build("PyCall")失败

图1是我现在安装的包:

图1

虽然在这里可以看到Pyplot是安装上的,但是在使用时会产生如图2中的错误:

图2

虽然不知道原因是什么,但是尝试了ENV[“PYTHON”]="/Library/Frameworks/Python.framework/Versions/3.8/bin/python3"
之后,再进行Pkg.build(“PyCall”),依然会发生如图3的错误:
build失败
关了VPN也不行。

请问还有什么解决办法么?

Pkg 未定义,你需要先

using Pkg

京ICP备17009874号-2