SCIP包无法build

我在juno中add SCIP后无法bilud,报错如下

(@v1.4) pkg> build SCIP
Building SCIP →  `C:\Users\litingjun\.julia\packages\SCIP\lczBF\deps\build.log`
┌ Error: Error building  `SCIP` :
│ ERROR: LoadError: SCIP is currently not supported on "NT"
│ Stacktrace:
│ [1] error(::String) at .\error.jl:33
│ [2] top-level scope at C:\Users\litingjun.julia\packages\SCIP\lczBF\deps\build.jl:19
│ [3] include(::String) at .\client.jl:439
│ [4] top-level scope at none:5
│ in expression starting at C:\Users\litingjun.julia\packages\SCIP\lczBF\deps\build.jl:14
└ @ Pkg.Operations D:\buildbot\worker\package_win64\build\usr\share\julia\stdlib\v1.4\Pkg\src\Operations.jl:899

在github上issue知道add的版本为0.7.4,不支持windows系统,可是在github上作者已更新到支持windows系统的版本,并有 Releases 22
现在我已下载该源码,不知如何将下载后的新版本替换并应用于juno,由于我刚接触juila,希望各位大大不吝指教

C:\Users\litingjun.julia\packages\SCIP\lczBF\deps\build.jl 里面改下载链接,改成最新版的就是

京ICP备17009874号-2