Plots成功安装后使用报错

利用JuliaPro 1.4.2安装Plots,安装的过程中没问题,但是运行之后就报错。麻烦各位大佬帮我看看应该如何解决?

# julia> using Plots
[ Info: Precompiling Plots [91a5bcdd-55d7-5caf-9e0b-520d859cae80]

Please submit a bug report with steps to reproduce this fault, and any error messages that follow (in their entirety). Thanks.
Exception: EXCEPTION_ACCESS_VIOLATION at 0x0 --  at 0x0 --  CESS_VIOLATION  with steps to reproduce this fault, and any error messages that follow (in their entirety). Thanks.
Exception: EXCEPTION_ACCESS_VIOLATION at 0x0 -- unknown function (ip: 0000000000000000)
in expression starting at none:0
ERROR: LoadError: LoadError: Failed to precompile Bzip2_jll [6e34b625-4abd-537c-b88f-471c36dfa7a0] to C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\compiled\v1.4\Bzip2_jll\biC9V_rxeI4.ji.
Stacktrace:
 [1] error(::String) at .\error.jl:33
 [2] compilecache(::Base.PkgId, ::String) at .\loading.jl:1272
 [3] _require(::Base.PkgId) at .\loading.jl:1029
 [4] require(::Base.PkgId) at .\loading.jl:927
 [5] require(::Module, ::Symbol) at .\loading.jl:922
 [6] include(::Module, ::String) at .\Base.jl:377
 [7] include(::String) at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FreeType2_jll\SETsF\src\FreeType2_jll.jl:1
 [8] top-level scope at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FreeType2_jll\SETsF\src\FreeType2_jll.jl:50
 [9] include(::Module, ::String) at .\Base.jl:377
 [10] top-level scope at none:2
 [11] eval at .\boot.jl:331 [inlined]
 [12] eval(::Expr) at .\client.jl:449
 [13] top-level scope at .\none:3
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FreeType2_jll\SETsF\src\wrappers\x86_64-w64-mingw32.jl:4
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FreeType2_jll\SETsF\src\FreeType2_jll.jl:43
ERROR: LoadError: LoadError: Failed to precompile FreeType2_jll [d7e528f0-a631-5988-bf34-fe36492bcfd7] to C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\compiled\v1.4\FreeType2_jll\AzWNe_rxeI4.ji.
Stacktrace:
 [1] error(::String) at .\error.jl:33
 [2] compilecache(::Base.PkgId, ::String) at .\loading.jl:1272
 [3] _require(::Base.PkgId) at .\loading.jl:1029
 [4] require(::Base.PkgId) at .\loading.jl:927
 [5] require(::Module, ::Symbol) at .\loading.jl:922
 [6] include(::Module, ::String) at .\Base.jl:377
 [7] include(::String) at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\libass_jll\wCPSF\src\libass_jll.jl:1
 [8] top-level scope at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\libass_jll\wCPSF\src\libass_jll.jl:50
 [9] include(::Module, ::String) at .\Base.jl:377
 [10] top-level scope at none:2
 [11] eval at .\boot.jl:331 [inlined]
 [12] eval(::Expr) at .\client.jl:449
 [13] top-level scope at .\none:3
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\libass_jll\wCPSF\src\wrappers\x86_64-w64-mingw32.jl:4
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\libass_jll\wCPSF\src\libass_jll.jl:43
ERROR: LoadError: LoadError: Failed to precompile libass_jll [0ac62f75-1d6f-5e53-bd7c-93b484bb37c0] to C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\compiled\v1.4\libass_jll\JqZi8_rxeI4.ji.
Stacktrace:
 [1] error(::String) at .\error.jl:33
 [2] compilecache(::Base.PkgId, ::String) at .\loading.jl:1272
 [3] _require(::Base.PkgId) at .\loading.jl:1029
 [4] require(::Base.PkgId) at .\loading.jl:927
 [5] require(::Module, ::Symbol) at .\loading.jl:922
 [6] include(::Module, ::String) at .\Base.jl:377
 [7] include(::String) at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FFMPEG_jll\tCUYA\src\FFMPEG_jll.jl:1
 [8] top-level scope at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FFMPEG_jll\tCUYA\src\FFMPEG_jll.jl:50
 [9] include(::Module, ::String) at .\Base.jl:377
 [10] top-level scope at none:2
 [11] eval at .\boot.jl:331 [inlined]
 [12] eval(::Expr) at .\client.jl:449
 [13] top-level scope at .\none:3
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FFMPEG_jll\tCUYA\src\wrappers\x86_64-w64-mingw32.jl:4
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FFMPEG_jll\tCUYA\src\FFMPEG_jll.jl:43
ERROR: LoadError: Failed to precompile FFMPEG_jll [b22a6f82-2f65-5046-a5b2-351ab43fb4e5] to C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\compiled\v1.4\FFMPEG_jll\uSD0T_rxeI4.ji.
Stacktrace:
 [1] error(::String) at .\error.jl:33
 [2] compilecache(::Base.PkgId, ::String) at .\loading.jl:1272
 [3] _require(::Base.PkgId) at .\loading.jl:1029
 [4] require(::Base.PkgId) at .\loading.jl:927
 [5] require(::Module, ::Symbol) at .\loading.jl:922
 [6] include(::Module, ::String) at .\Base.jl:377
 [7] top-level scope at none:2
 [8] eval at .\boot.jl:331 [inlined]
 [9] eval(::Expr) at .\client.jl:449
 [10] top-level scope at .\none:3
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\FFMPEG\vocw2\src\FFMPEG.jl:3
ERROR: LoadError: Failed to precompile FFMPEG [c87230d0-a227-11e9-1b43-d7ebe4e7570a] to C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\compiled\v1.4\FFMPEG\TGvga_rxeI4.ji.
Stacktrace:
 [1] error(::String) at .\error.jl:33
 [2] compilecache(::Base.PkgId, ::String) at .\loading.jl:1272
 [3] _require(::Base.PkgId) at .\loading.jl:1029
 [4] require(::Base.PkgId) at .\loading.jl:927
 [5] require(::Module, ::Symbol) at .\loading.jl:922
 [6] include(::Module, ::String) at .\Base.jl:377
 [7] top-level scope at none:2
 [8] eval at .\boot.jl:331 [inlined]
 [9] eval(::Expr) at .\client.jl:449
 [10] top-level scope at .\none:3
in expression starting at C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\packages\Plots\E3MWZ\src\Plots.jl:15
ERROR: Failed to precompile Plots [91a5bcdd-55d7-5caf-9e0b-520d859cae80] to C:\Users\TT\.juliapro\JuliaPro_v1.4.2-1\compiled\v1.4\Plots\ld3vC_rxeI4.ji.
Stacktrace:
 [1] error(::String) at .\error.jl:33
 [2] compilecache(::Base.PkgId, ::String) at .\loading.jl:1272
 [3] _require(::Base.PkgId) at .\loading.jl:1029
 [4] require(::Base.PkgId) at .\loading.jl:927
 [5] require(::Module, ::Symbol) at .\loading.jl:922

试一下

 pkg> add Bzip2_jll

然后

julia> using Bzip2_jll

京ICP备17009874号-2