linux系统可以离线安装哪个版本的Plots


我在linux系统安装了julia1.2.0,在装Plots包时总是警告Plots版本不匹配julia版本,Plots我换了很多版本,如:1.0.0,1.3.3,1.6.0,都会有提示,而Project.toml中依赖的julia版本为julia=“1”,是满足julia版本的。这种情况下编译会报错。请教大神们应该julia1.2.0应该用Plots的哪个版本,更换julia的版本也可以。

建议先把.julia删了重来,第一个warning提示你 registery 有问题了

话说为啥不直接上最新版的?

京ICP备17009874号-2