运行TensorFlow失败

问题如下:


是PyCall还是TensorFlow版本不匹配的问题吗?现在发现每个包之间好像都有依赖的关系。

这个已经废弃了,别用。

JL的库已经不维护了
需要使用TensorFlow可以直接通过PyCall的接口调用

using PyCall
tf = pyimport("tensorflow")

最近测试过,基本的数据、方法和Keras用起来都没什么问题

可以使用PythonCall.jl

using PythonCall
tf = pyimport("tensorflow")

OK,我试试。PyCall我也安装了。

OK,THANK YOU SIR.

RECEIVER SIR!

备案号:京ICP备17009874号-2