安装完包之后,using时出错,报错信息说与另外一个包有依赖关系,但是不知道如何解决,求助。

在v1.1.1版下安装成功PostSPH这个包以后,不能顺利使用,报错时说PostSPH添加了WriteVTK作为依赖项,但没有更新主依赖项环境的清单文件,请问这个应该如何解决?

红字说的挺明白了

按红字说的,Pkg.resolve()之后还是无法解决问题。

Otherwise you may need to report an issue with PostSPH

:slightly_smiling_face:

:joy: :joy: :joy:在等他回复

备案号:京ICP备17009874号-2