VSCode中Mosktools无法build

ps 的执行权限问题。

管理员权限启动 powershell,然后运行

# 列出当前权限
Get-ExecutionPolicy -List

# 设置权限:允许本地脚本和已签名远程脚本运行
Set-ExecutionPolicy -ExecutionPolicy RemoteSigned
Get-ExecutionPolicy -List

如果仍然报权限错误,可进一步放宽到:允许所有脚本执行

## 如果仍然报权限错误,可进一步放宽到:允许所有脚本执行
Set-ExecutionPolicy -ExecutionPolicy Unrestricted
Get-ExecutionPolicy -List
1 个赞

谢谢,搞定了!!你真是好人,我发的问题都是你回答的 :joy:

备案号:京ICP备17009874号-2